diff src/Makefile.am @ 108:1c7677042b78

move to autoconf/automake/docbook
author carl
date Sun, 18 Dec 2005 12:05:05 -0800
parents
children 96b2eb7f25f5
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/Makefile.am	Sun Dec 18 12:05:05 2005 -0800
@@ -0,0 +1,12 @@
+sbin_PROGRAMS = dnsbl
+dnsbl_SOURCES = dnsbl.cpp dnsbl.h context.cpp context.h tokenizer.cpp tokenizer.h scanner.cpp scanner.h includes.h
+
+# set the include path found by configure
+INCLUDES= $(all_includes)
+
+# the library search path.
+dnsbl_LDFLAGS = $(all_libraries) -pthread
+
+# default compile flags
+dnsbl_CXXFLAGS = -pthread
+