diff Makefile.am @ 179:8b86a894514d

embedded dcc filtering
author carl
date Sat, 06 Oct 2007 10:56:35 -0700
parents d6531c702be3
children 7a722f482bfb
line wrap: on
line diff
--- a/Makefile.am	Thu Oct 04 22:45:21 2007 -0700
+++ b/Makefile.am	Sat Oct 06 10:56:35 2007 -0700
@@ -1,7 +1,7 @@
 SUBDIRS = src man html info
 hackdir = $(sysconfdir)/dnsbl
 hack_SCRIPTS = dnsbl
-hack_DATA = dnsbl.conf hosts-ignore.conf html-tags.conf tld.conf cctld.conf
+hack_DATA = dnsbl.conf hosts-ignore.conf html-tags.conf tld.conf cctld.conf dnsblnogrey
 CLEANFILES = dnsbl xml/dnsbl xml/Makefile
 EXTRA_DIST = $(hack_DATA) dnsbl.spec $(wildcard xml/h*) $(wildcard xml/M*) $(wildcard xml/d*)
 
@@ -19,4 +19,5 @@
 	   chown dnsbl:root $(sysconfdir)/dnsbl/.spamassassin
 	   /sbin/chkconfig --del dnsbl
 	   /sbin/chkconfig --add dnsbl
+	   if [ -d /var/dcc/userdirs/local ]; then mv -f $(sysconfdir)/dnsbl/dnsblnogrey /var/dcc/userdirs/local ; fi