diff src/Makefile.am @ 148:9330b8d6a56b

add documentation fixes, allow env_from target of inherit
author carl
date Tue, 30 Jan 2007 16:27:49 -0800
parents a893afee4b80
children c4bce911c276
line wrap: on
line diff
--- a/src/Makefile.am	Mon Dec 04 21:49:09 2006 -0800
+++ b/src/Makefile.am	Tue Jan 30 16:27:49 2007 -0800
@@ -6,7 +6,8 @@
 INCLUDES= $(all_includes)
 
 # the library search path.
-dnsbl_LDFLAGS = $(all_libraries) /usr/lib/libresolv.a -lmilter -pthread
+dnsbl_LDFLAGS = -pthread
+dnsbl_LDADD   = $(all_libraries) /usr/lib/libresolv.a -lmilter
 
 # default compile flags
 dnsbl_CXXFLAGS = -pthread