diff src/Makefile.am @ 142:2189a6b8134e

improve character set handling - don't try to convert utf-8 to single byte for fields that were not originally unicode. if the conversion fails, leave the data in utf-8.
author Carl Byington <carl@five-ten-sg.com>
date Mon, 23 Feb 2009 20:40:51 -0800
parents fc6c54c453e5
children 06aa84023b48
line wrap: on
line diff
--- a/src/Makefile.am	Sat Feb 14 11:02:37 2009 -0800
+++ b/src/Makefile.am	Mon Feb 23 20:40:51 2009 -0800
@@ -76,7 +76,7 @@
         libstrfunc.h\
         timeconv.h  \
         vbuf.h
-    libpst_la_LDFLAGS     = $(NO_UNDEFINED) -version-info 1:0:0
+    libpst_la_LDFLAGS     = $(NO_UNDEFINED) -version-info 1:1:0
 endif
 
 libpst_la_SOURCES     = $(common_source) $(common_header)