diff src/Makefile.am @ 167:40e9de445038

improve consistency checking when fetching items from the pst file. avoid putting mixed item types into the same output folder.
author Carl Byington <carl@five-ten-sg.com>
date Wed, 18 Mar 2009 22:31:18 -0700
parents 0b1766da9be8
children 6954d315aaa8
line wrap: on
line diff
--- a/src/Makefile.am	Tue Mar 17 12:14:43 2009 -0700
+++ b/src/Makefile.am	Wed Mar 18 22:31:18 2009 -0700
@@ -74,7 +74,7 @@
         libstrfunc.h\
         timeconv.h  \
         vbuf.h
-    libpst_la_LDFLAGS     = $(NO_UNDEFINED) -version-info 1:2:0
+    libpst_la_LDFLAGS     = $(NO_UNDEFINED) -version-info 1:3:0
 endif
 
 libpst_la_SOURCES     = $(common_source) $(common_header)