diff python/Makefile.am @ 198:7c60d6d1c681

decode more recurrence mapi elements
author Carl Byington <carl@five-ten-sg.com>
date Tue, 12 May 2009 19:34:49 -0700
parents ffd1503a7530
children 5b3e7661adad
line wrap: on
line diff
--- a/python/Makefile.am	Wed May 06 10:37:46 2009 -0700
+++ b/python/Makefile.am	Tue May 12 19:34:49 2009 -0700
@@ -1,3 +1,5 @@
+if PYTHON_INTERFACE
+
 if PLATFORM_WIN32
     NO_UNDEFINED = -no-undefined
 else
@@ -12,3 +14,5 @@
 
 # set the include path found by configure
 INCLUDES= -I$(srcdir)/.. -I$(srcdir)/../src $(all_includes) -I$(PYTHON_INCLUDE_DIR)
+
+endif