diff configure.in @ 247:85d77d7b034b

another patche from Kenneth Berland for solaris
author Carl Byington <carl@five-ten-sg.com>
date Fri, 07 May 2010 12:07:46 -0700
parents 5a82d41c883d
children 4573b536177f
line wrap: on
line diff
--- a/configure.in	Thu May 06 15:28:46 2010 -0700
+++ b/configure.in	Fri May 07 12:07:46 2010 -0700
@@ -35,6 +35,20 @@
 
 
 
+# Check for solaris
+AC_MSG_CHECKING([for Solaris])
+case "$host" in
+    *solaris*)
+        os_solaris=yes
+        ;;
+    *)
+        os_solaris=no
+        ;;
+esac
+AC_MSG_RESULT($os_solaris)
+AM_CONDITIONAL(OS_SOLARIS, [test "$os_solaris" = "yes"])
+
+
 # Check for win32
 AC_MSG_CHECKING([for Win32])
 case "$host" in