diff configure.in @ 67:90aa7814ad1f stable-0-6-8

Initial version of pst2dii to convert to Summation dii load file format.
author Carl Byington <carl@five-ten-sg.com>
date Wed, 05 Mar 2008 18:58:40 -0800
parents cfd6175f9334
children b12f4e50e2e8
line wrap: on
line diff
--- a/configure.in	Tue Feb 26 17:36:57 2008 -0800
+++ b/configure.in	Wed Mar 05 18:58:40 2008 -0800
@@ -8,7 +8,7 @@
 # Checks for programs.
 my_build_dii=yes
 AC_PATH_PROG(CONVERT, convert)
-if test "x$CONVERT" = x ; then
+if test "x$CONVERT" = "x" ; then
     AC_MSG_WARN([convert not found.  pst2dii disabled])
     my_build_dii=no
 fi
@@ -33,6 +33,9 @@
 AC_HEADER_DIRENT
 AC_HEADER_STDC
 AC_CHECK_HEADERS([fcntl.h limits.h malloc.h netinet/in.h stdint.h stdlib.h string.h sys/param.h wchar.h])
+if test "$my_build_dii" = "yes"; then
+    AC_CHECK_HEADERS([gd.h])
+fi
 
 # Checks for typedefs, structures, and compiler characteristics.
 AC_HEADER_STDBOOL