diff configure.in @ 16:c508ee15dfca

switch to automake/autoconf
author carl
date Sun, 19 Feb 2006 18:47:46 -0800
parents
children e5418051878c
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/configure.in	Sun Feb 19 18:47:46 2006 -0800
@@ -0,0 +1,20 @@
+AC_INIT(configure.in)
+
+AM_CONFIG_HEADER(config.h)
+AM_INIT_AUTOMAKE(libpst,0.5.3)
+AC_PATH_PROGS(BASH, bash)
+
+AC_LANG_CPLUSPLUS
+AC_PROG_CXX
+AC_PROG_LIBTOOL
+
+AC_OUTPUT(                  \
+    Makefile                \
+    libpst.spec             \
+    html/Makefile           \
+    info/Makefile           \
+    man/Makefile            \
+    src/Makefile            \
+    xml/Makefile            \
+    xml/libpst              \
+    )