diff src/Makefile.am @ 119:f50f4321aa2d

fix include file path
author Carl Byington <carl@five-ten-sg.com>
date Sat, 31 Jan 2009 12:23:46 -0800
parents 0f1492b7fe8b
children bdb38b434c0a
line wrap: on
line diff
--- a/src/Makefile.am	Sat Jan 31 12:12:36 2009 -0800
+++ b/src/Makefile.am	Sat Jan 31 12:23:46 2009 -0800
@@ -74,7 +74,7 @@
 EXTRA_DIST = testdebug.c
 
 # set the include path found by configure
-INCLUDES= $(all_includes)
+INCLUDES= -I$(srcdir)/.. $(all_includes)
 
 # the library search path.
 lspst_LDADD       = $(all_libraries) $(PSTLIB) $(ICONVLIB)