diff src/Makefile.am @ 0:0aa1171aebd2 stable-1-0-0

initial version
author Carl Byington <carl@five-ten-sg.com>
date Wed, 15 May 2013 13:15:59 -0700
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/Makefile.am	Wed May 15 13:15:59 2013 -0700
@@ -0,0 +1,15 @@
+sbin_PROGRAMS = wflogs-daemon
+wflogs_daemon_SOURCES = wflogs-daemon.cpp tokenizer.cpp tokenizer.h \
+		includes.h wflogs-config.cpp wflogs-config.h wflogs-daemon.h daemon.h
+EXTRA_DIST = daemon.c
+
+# set the include path found by configure
+INCLUDES= $(all_includes)
+
+# the library search path.
+wflogs_daemon_LDFLAGS = $(PTHREAD_CFLAGS) $(PTHREAD_LIBS)
+wflogs_daemon_LDADD   = $(all_libraries) $(REGEXLIB)
+
+# default compile flags
+wflogs_daemon_CXXFLAGS = $(PTHREAD_CFLAGS)
+