diff xml/Makefile.am @ 16:c508ee15dfca

switch to automake/autoconf
author carl
date Sun, 19 Feb 2006 18:47:46 -0800
parents
children 1acd3231c3a4
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/xml/Makefile.am	Sun Feb 19 18:47:46 2006 -0800
@@ -0,0 +1,10 @@
+all: dnsbl
+	   cat header.xml  libpst >libpst.xml
+	   cat header.sgml libpst >libpst.sgml
+	   rm -f ../html/*html
+	   rm -f ../html/*pdf
+	   xmlto        -o ../man  man   libpst.xml
+	   xmlto        -o ../html xhtml libpst.xml
+	   xmlto        -o ../html pdf   libpst.xml
+	   docbook2texi -o ../info       libpst.sgml
+	   rm -f libpst.xml libpst.sgml